mail

Author Topic: 81 SX4 vibration at around 75mph....Solved!!!  (Read 9417 times)

0 Members and 2 Guests are viewing this topic.

Offline Draekon

  • Eagle DL
  • ***
  • Posts: 201
  • Thumbs Up 15
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #30 on: July 21, 2012, 01:58:37 PM »
That means that my car's vibration is probably also from old tires.  The tires on it are over 10 years old, but they also only have a few thousand miles on them.

Offline carnuck

  • AMC Eagle Nest Addicted
  • ********
  • Posts: 1747
  • Thumbs Up 55
  • Near Seattle
    • Virtual Jeep
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #31 on: July 21, 2012, 07:42:26 PM »
Yup. You have to lift the car off the ground on axle stands to prevent the steel belts from kinking from sitting in one position too long with weight on them.
FOR SALE
'87 Comanche 4.0L AW4/NP242 3.73 gears, lifted 5" on near new 33" tires $3500 obo
'82 Eagle Wagon (Brown Betty) 4.2L/727/NP229 and soon 8.25 rear axle and non-vacuum 3.08 front to match. 235/75/15 tires. It's down to minor body work (someone creamed my driver's door but I have another in good shape) almost rust free and interior work (seats are worn and carpet torn). $2000 but about to go up due to more work being done.

Pics of my other for sale stuff http://tinyurl.com/jimsclads

Offline shanebo

  • Without "me" its just "aweso"
  • Moderators
  • AMC Eagle Nest Addicted
  • *****
  • Posts: 2221
  • Thumbs Up 65
  • 80's chicks are the hottest!
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #32 on: July 21, 2012, 09:10:03 PM »
ill tell ya what, it sure makes a world of difference...Not just in the ride but the steering, the road noise and the breaking have all improved with the new rubber...Id like to say I learned my lesson but Ill probably continue to drive around on tires that should have been replaced a decade ago....hey, ya cant fix cheap  8)
AMC, serving up heaping helpings of AWESOME since 1954

Offline donnyeagle

  • Eagle
  • **
  • Posts: 58
  • Thumbs Up 3
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #33 on: November 29, 2012, 10:05:46 AM »
Your line about "you can't fix cheap" is so true. I bought three new tires for a 95 dodge truck to match the brand new spare. Worst tires I ever had. Years of driving a nice truck that drove like crap just because I was to cheap. I replaced all 4 with a good set. Wow what a difference, ride, steering, traction, vibration. The bad tires where Mastercraft brand the replacements where GT Radial brand. I hope that fixes my "cheap" problem. Actually I like to use the word frugal. Sometimes you have to look past the price and think long term. Old age will do that to you because you want to fix it once and not keeo messing with it. Thanks for the laugh!

Offline shanebo

  • Without "me" its just "aweso"
  • Moderators
  • AMC Eagle Nest Addicted
  • *****
  • Posts: 2221
  • Thumbs Up 65
  • 80's chicks are the hottest!
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #34 on: November 30, 2012, 12:04:25 AM »
I'm a sucker for saving a dime....even if I spend a dollar doing it  :rotfl: I come by it honestly though, my grandfather was a restaurant owner who would save the strings off of worn out aprons to be used as shoe laces for my dad and his brothers....my poor dad peeled shrimp and chopped onions from dusk till dawn for $3.00 a day...Dad says he can still smell that stuff on his fingers 50 years later.
AMC, serving up heaping helpings of AWESOME since 1954

 

developing a rumbling noise and vibration

Started by nvsteve

Replies: 22
Views: 5665
Last post April 21, 2011, 09:35:44 PM
by jim
bad vibration

Started by pigonawing

Replies: 22
Views: 5562
Last post December 24, 2011, 12:13:28 PM
by ozarkrebel
Np229 with 998 problems...SOLVED!

Started by eaglefreek

Replies: 17
Views: 5778
Last post December 18, 2012, 10:45:25 PM
by captspillane