Author Topic: 81 SX4 vibration at around 75mph....Solved!!!  (Read 9160 times)

0 Members and 1 Guest are viewing this topic.

Offline recomer

  • Moderators
  • Eagle DL
  • *****
  • Posts: 206
  • Thumbs Up 11
Re: 81 SX4 vibration at around 75mph
« Reply #15 on: May 19, 2012, 09:00:27 AM »
My 83 Wagon had a similar issue but between 60-65. Ended up being passenger side front tire was out of balance.
83 Eagle Wagon

Offline Rucuss

  • Eagle
  • **
  • Posts: 17
  • Thumbs Up 3
Re: 81 SX4 vibration at around 75mph
« Reply #16 on: May 22, 2012, 02:48:10 PM »
Im curious to see what you find out with that. I poked around and did the jiggle the drive shaft test but didnt find anything conclusive. Please keep me posted as to your findings. If it fixes yours ill change em in a heart beat..by the way, is yours a stick or an automatic?

I have a stick shift.

Offline Rucuss

  • Eagle
  • **
  • Posts: 17
  • Thumbs Up 3
Re: 81 SX4 vibration at around 75mph
« Reply #17 on: June 05, 2012, 10:24:47 AM »
Ok spent the last two days fixing the U joints. After getting the wrong one for the rear and dropping my drive line at 60mph. Got the new one with the proper half clips for a 81 wagon and the vibration is gone. Now just seem to be leaking transmission fluid from the transfer case.  :banghead:

Offline carnuck

  • AMC Eagle Nest Addicted
  • ********
  • Posts: 1747
  • Thumbs Up 55
  • Near Seattle
    • Virtual Jeep
Re: 81 SX4 vibration at around 75mph
« Reply #18 on: June 05, 2012, 12:11:58 PM »
Rear cone or elsewhere? I'm about to part the 129 I have to get the rear cone for my 229 swap and front yoke.
FOR SALE
'87 Comanche 4.0L AW4/NP242 3.73 gears, lifted 5" on near new 33" tires $3500 obo
'82 Eagle Wagon (Brown Betty) 4.2L/727/NP229 and soon 8.25 rear axle and non-vacuum 3.08 front to match. 235/75/15 tires. It's down to minor body work (someone creamed my driver's door but I have another in good shape) almost rust free and interior work (seats are worn and carpet torn). $2000 but about to go up due to more work being done.

Pics of my other for sale stuff http://tinyurl.com/jimsclads

Offline Rucuss

  • Eagle
  • **
  • Posts: 17
  • Thumbs Up 3
Re: 81 SX4 vibration at around 75mph
« Reply #19 on: June 05, 2012, 02:05:17 PM »
Really wish that I knew. ??? The only thing I know is that it isn't or shouldn't be the seal. I replaced it when I had the drive line out. All I can tell so far is that its running from some where and dripping from the out put shaft.

Offline jonnyeagle

  • cant swing a stick without hitting a idiot in this town.
  • Eagle
  • **
  • Posts: 12
  • Thumbs Up 2
  • first time i laid eyes on her, i knew it was Love
Re: 81 SX4 vibration at around 75mph
« Reply #20 on: June 05, 2012, 02:13:22 PM »
haha, had the same exact thing at 45 mph in my 85 wagon, automatic. went wild ended up replacing the whole front end 800$, changed the tyrod ends, steering stabilizer shock, upper and lower ball joints, steering gear, front shocks even rotors,and cv joints. (over about 2 weeks, trial and error) after the final work and still same result i had to hesitate not to drive the death wobble wagon right into a nice big oak tree at full speed :banghead:. after letting it sit and ponder on what it could be, we finally rotated the tires.... it drove 200% better, although the wobble was still a little in the back, it was still drive-able. moral of the story, rotate or bring your tires to a mechanic and get them balanced again. a weight probably fell off.
young with the will to learn.

Offline carnuck

  • AMC Eagle Nest Addicted
  • ********
  • Posts: 1747
  • Thumbs Up 55
  • Near Seattle
    • Virtual Jeep
Re: 81 SX4 vibration at around 75mph
« Reply #21 on: June 05, 2012, 11:19:40 PM »
It could also be a rear hub going bad too.
FOR SALE
'87 Comanche 4.0L AW4/NP242 3.73 gears, lifted 5" on near new 33" tires $3500 obo
'82 Eagle Wagon (Brown Betty) 4.2L/727/NP229 and soon 8.25 rear axle and non-vacuum 3.08 front to match. 235/75/15 tires. It's down to minor body work (someone creamed my driver's door but I have another in good shape) almost rust free and interior work (seats are worn and carpet torn). $2000 but about to go up due to more work being done.

Pics of my other for sale stuff http://tinyurl.com/jimsclads

Offline shanebo

  • Without "me" its just "aweso"
  • Moderators
  • AMC Eagle Nest Addicted
  • *****
  • Posts: 2221
  • Thumbs Up 65
  • 80's chicks are the hottest!
Re: 81 SX4 vibration at around 75mph
« Reply #22 on: June 06, 2012, 12:47:21 AM »
I there's a sale on tires at pep boys so I'm gonna get some new rubber here soon....I'm keeping my fingers crossed this vibration disappears along with the old tires.....how would one check for a bad hub
AMC, serving up heaping helpings of AWESOME since 1954

Offline jonnyeagle

  • cant swing a stick without hitting a idiot in this town.
  • Eagle
  • **
  • Posts: 12
  • Thumbs Up 2
  • first time i laid eyes on her, i knew it was Love
Re: 81 SX4 vibration at around 75mph
« Reply #23 on: June 07, 2012, 09:05:08 AM »
when you have the hub right in front grab the bolts and try and move it, you shouldn't be able to jitter up and down too much. should be pretty solid; and smooth when rotating it. like anything when it gets bad, gets sloppy and loose  ::)
young with the will to learn.

Prafeston

  • Guest
Re: 81 SX4 vibration at around 75mph
« Reply #24 on: June 07, 2012, 10:08:20 AM »
like anything when it gets bad, gets sloppy and loose  ::)

He went there!

Offline milliard431

  • Eagle Turbo Diesel
  • *******
  • Posts: 1270
  • Thumbs Up 25
    • Robs1980eagle
Re: 81 SX4 vibration at around 75mph
« Reply #25 on: June 24, 2012, 07:23:49 PM »
When you drive a 30 year old car at 75 mph you will create all kinds of leaks and rattles. If it is made of rubber or is considered a gasket then it will need attention. A 30 minute trip down the highway can destroy a rear main seal quicker than  years of around town driving

Offline shanebo

  • Without "me" its just "aweso"
  • Moderators
  • AMC Eagle Nest Addicted
  • *****
  • Posts: 2221
  • Thumbs Up 65
  • 80's chicks are the hottest!
Re: 81 SX4 vibration at around 75mph
« Reply #26 on: July 04, 2012, 10:23:04 PM »
Ive been driving it quite a bit lately and im not sure if im just getting used to it or its getting better...but the vibration seems to be lessening, maybe this things like Christine.
AMC, serving up heaping helpings of AWESOME since 1954

Offline shanebo

  • Without "me" its just "aweso"
  • Moderators
  • AMC Eagle Nest Addicted
  • *****
  • Posts: 2221
  • Thumbs Up 65
  • 80's chicks are the hottest!
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #27 on: July 21, 2012, 02:01:38 AM »
Today I took my eagle in to the shop to get all the fluids changed from front to back. While waiting in the lobby I noticed a sign that said huge tire sale. I inquired while I waited.and they informed me select tires were buy 3 get the third one free.....so I left there with a new set of rubber along with all new fluids. I took the interstate home just to see and sure enough I got her up to 80 with very little vibration...before anything over 80 darn near shook the car apart....it still has a little vibration but it seems to be rpm related so I'm thinking the harmonic balancer may be the next thing on my to do list....all in all though its 95% better.

By the way the guy at the shop informed me the tires I had have not been produced since 1992...I guess it was time.
AMC, serving up heaping helpings of AWESOME since 1954

Offline vangremlin

  • Moderators
  • AMC Eagle Nest Addicted
  • *****
  • Posts: 2096
  • Thumbs Up 122
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #28 on: July 21, 2012, 08:40:08 AM »
Glad to hear the vibration is pretty much gone Shanebo!  Its amazing your old tires even held air.

Now there is no way the rest of us are going to be able to keep up with you on that drive to the Eagle Motel!!!
1981 Kammback 258 - "Pepe"
1972 Gremlin X 304
1978 Gremlin 4 cyl 121 - sold
1964 TBird 390

Offline shanebo

  • Without "me" its just "aweso"
  • Moderators
  • AMC Eagle Nest Addicted
  • *****
  • Posts: 2221
  • Thumbs Up 65
  • 80's chicks are the hottest!
Re: 81 SX4 vibration at around 75mph....Solved!!!
« Reply #29 on: July 21, 2012, 11:56:36 AM »
I'm glad I didn't make myself suffer any longer with those tires....they didn't look too terrible but like ya said they had flat spots...heck they were probably only the cars second set.
AMC, serving up heaping helpings of AWESOME since 1954

 

developing a rumbling noise and vibration

Started by nvsteve

Replies: 22
Views: 5488
Last post April 21, 2011, 09:35:44 PM
by jim
bad vibration

Started by pigonawing

Replies: 22
Views: 5398
Last post December 24, 2011, 12:13:28 PM
by ozarkrebel
Np229 with 998 problems...SOLVED!

Started by eaglefreek

Replies: 17
Views: 5537
Last post December 18, 2012, 10:45:25 PM
by captspillane