Author Topic: at wits end, Please help. after ignition upgrade, not starting no spark  (Read 6686 times)

0 Members and 1 Guest are viewing this topic.

Offline Jurjen

  • AMC Eagle Nest Addicted
  • ********
  • Posts: 3073
  • Thumbs Up 167
  • Dutch Eagle Preservation Front
Re: at wits end, Please help. after ignition upgrade, not starting no spark
« Reply #30 on: April 26, 2013, 04:03:58 PM »
You have to let the engine idle and then check the oil level, there should be an indicator saying full / add on the stick.
The dipsticks are prone to breaking. Then the lower part will break off, hence no marks.
A new dipstick can be found at www.ramblerparts.com
"sparrows fly in flocks, eagles fly alone"

Eagle Wagon Limited 1983, Peugeot 406 coupe 2001,Triumph Bonneville 1969,Triumph Speed Triple 1996, Yamaha TX750 1973

http://www.youtube.com/watch?v=oXaWXJ8EQD8

Click for Leeuwarden, Netherlands Forecast" height="90" width="160

 

which yellow wire to splice MIU upgrade.

Started by 84eaglelmz

Replies: 2
Views: 737
Last post November 22, 2012, 01:22:16 PM
by 84eaglelmz
TFI upgrade: MSD Blaster II + 1.82 Ohm resistor

Started by George Mann

Replies: 7
Views: 1092
Last post September 08, 2012, 09:23:03 PM
by recomer
HEI Upgrade Help- Update 3/08/11

Started by 83Eagle!

Replies: 17
Views: 3233
Last post September 17, 2012, 05:26:17 PM
by 83Eagle!
Misfire on cyl 5 & 6 after doing TFI upgrade

Started by rollguy

Replies: 8
Views: 1891
Last post February 05, 2012, 07:39:21 PM
by BenM
Ignition Cutting out--Round up the usual suspects

Started by PatrickH

Replies: 8
Views: 1407
Last post July 28, 2011, 01:57:01 PM
by PatrickH